Community

Getting Started with the Meadow F7

Hi everyone,

I just got around to assembling the meadow board, so excited to try it out!. I have gotten as far as flashing the 3.1 OS update.

However I am having trouble with VS (I am using VS 2019 Enterprise). I installed the Meadow extension with no trouble and can launch the small Meadow window. It shows the correct COM port but the Download and Flash buttons seem to do nothing. I used the dfu-utils in conjunction with the zadig application to get the 3.1 OS update installed.

I can start a new Meadow Application, but after this when I try the next step of the wizard I get this weird error message and not too much else happens.

I have the correct SDK and targeting pack installed. Any other ideas what could be wrong?

Thanks
Neil

I tried again this evening, uninstalled the Meadow extension and re-installed it. Same issue, I cannot create the project.

Where is this migration report the dialogue talks about?

As the Meadow window launches OK I presume I will be able to target my device. Can someone send me a simple starting project so I can see if I can progress?

Figured it out. Although I use VS2019 I did not actually have the .net stuff for creating applications installed. I realised when I tried to run the samples from GitHub.

After installing that stuff I was able to use the wizard to create a new Meadow application and happily I can report that I have been able to build and deploy the LED colour cycle test program.