BSOD during deployment

During my struggles with Maple/networking, I suddenly ran into deployment issues - I tried the reset button, then I tried power cycling by unplugging the board - and precisely as I did I got a BSOD:

Is this common? Ironically I’d just had a breakthrough with an issue that had been plaguing me all weekend! :dizzy_face:

This is unusual. Do you remember the sequence of events that lead up to this?


Hi @Nevyn - thanks for replying! I don’t have precise errors due to the sudden restart, but basically I’d been building and deploying all night, when suddenly it wouldn’t deploy any more. I tried pressing the reset button, but that didn’t help, so I unplugged, and at that precise instant I got the BSOD… :scream:

Yes, I see that occasionally. If you look in the Output window in VS you will see messages something like

Attempting to connect / deploy interation 0
Attempting to connect / deploy interation 1

This will appear about 50 times before Visual Studio gives up.

The key thing not to do is reset or unplug the board during this cycle.


I had same BSOD as well
Neutrino stopped responding, and I unplugged USB to power cycle it, and my system crashed

1 Like

I have seen that message before, but that was not what happened this time. I’ll let you know if I experience anything like this again. :sweat_smile: